Anpassung der Minimum Spezifikationen für ‘An die Uni’ Erweiterung

In wenigen Tagen erscheint die neuste Erweiterung An die Uni und EA/Maxis hat wiederum die Mindestanforderungen angepasst. Die Vermutung liegt nahe, dass nach dem Patch, die 32-bit Version grundsätzlich nicht mehr unterstützt wird und die angekündigte Legacy Edition erscheinen wird.

Bei Origin erscheinen die angepassten Anforderungen.

Für PC brauchst du ein 64 bit Betriebssystem.  Die Erweiterung wird nicht mehr unter 32 bit laufen. Seit Hunde & Katzen wird dies für die Erweiterungen schon so kommuniziert, aber tatsächlich liefen die Erweiterungen trotzdem (nicht unterstützt). Für die kommenden Erweiterungen wird dies nicht mehr der Fall sein. Wer kein 64 bit Betriebssystem hat, kann die Erweiterung nicht spielen. Falls du das Spiel bereits vorbestellt hast, empfehle ich, die Vorbestellung zu stornieren oder ein Upgrade auf 64 bit in Erwägung zu ziehen. Alle Informationen gibt es hier: Maxis stellt Support für 32 bit-Windows Betriebssysteme und MacOS ohne Metal ein

Für Mac gibt es an der 32/64 bit Front keine Änderung, da die Mac Version schon immer nur 64 bit war. Allerdings werden neu alle Computer ohne Metal nicht mehr unterstützt.

Die folgenden Mac Computer unterstützen Metal und solange dein Betriebssystem El Capitan oder neuer ist, sollte da Spiel laufen (Quelle: Bluebellflora.com).

PC

BETRIEBSSYSTEM: 64 Bit erforderlich. Windows 7 (SP1), Windows 8, Windows 8.1 oder Windows 10
PROZESSOR: Intel Core 2 Duo mit 1,8 GHz, AMD Athlon 64 Dual-Core 4000+ oder gleichwertig (Für Computer mit eingebauten Grafik-Chipsätzen benötigt das Spiel mindestens: 2,0 GHz Intel Core 2 Duo, 2,0 GHz AMD Turion 64 X2 TL-62 oder gleichwertig)
SPEICHERPLATZ: Mindestens 4 GB RAM
LAUFWERK: DVD-ROM-Laufwerk wird nur für die Installation benötigt
FESTPLATTE: Mindestens 3 GB Festplattenplatz (15 GB bei gemeinsamer Installation mit Die Sims 4) mit mindestens 1 GB zusätzlichem Speicherplatz für benutzerdefinierte Inhalte und gespeicherte Spiele
GRAFIKKARTE: 128 MB Grafik-RAM und Pixel Shader 3.0-Unterstützung Unterstützte Grafikkarten: NVIDIA GeForce 6600 oder höher, ATI Radeon X1300 oder höher, Intel GMA X4500 oder höher
DIRECTX: DirectX 9.0c-kompatibel
SOUNDKARTE: DirectX 9.0c-kompatibel
EINGABEGERÄTE: Tastatur und Maus
ONLINE-ANFORDERUNGEN: Für die Produktaktivierung ist eine Internetverbindung erforderlich.

Mac

BETRIEBSSYSTEM: Metal benötigt. Mac OS® X 10.11 (El Capitan)
CPU: Intel Core 2 Duo-Prozessor mit 2,4 GHz oder besser
SPEICHERPLATZ: Mindestens 4 GB RAM
FESTPLATTE: Mindestens 15 GB Festplattenplatz mit mindestens 1 GB zusätzlichem Speicherplatz für benutzerdefinierte Inhalte und gespeicherte Spiele
GRAFIKKARTE: NVIDIA GeForce 9600M GT, ATI Radeon HD 2600 Pro oder besser 256 MB Grafik-RAM oder mehr
EINGABEGERÄTE: Tastatur und Maus
ONLINE-ANFORDERUNGEN: Für die Produktaktivierung ist eine Internetverbindung erforderlich.